Siemens X-Ray Equipment Servicer's Technical Forum
November 23, 2017, 04:24:38 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: The New (and improved) Siemens X-Ray Equipment Servicer's Technical Forum. More features, more information and more help for Siemens Imaging Equipment service providers and support persons.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: polydoros sx50/80 service pc software need  (Read 2342 times)
Ebd0
Full Member
***
Posts: 68



« on: September 01, 2013, 09:56:06 PM »

please i need pl sx50/80 pc soft because i have errors can`t see it on D210  Sad , the generator have firmwareversion ( VB00A )
« Last Edit: September 01, 2013, 10:05:49 PM by abdelrahman » Logged
vesper
Global Moderator
Hero Member
*****
Posts: 2887



« Reply #1 on: September 02, 2013, 10:32:01 PM »

You have to know the software version that is loaded to your generator.
Logged
Ebd0
Full Member
***
Posts: 68



« Reply #2 on: September 03, 2013, 03:53:48 AM »

VD00A
Logged
vesper
Global Moderator
Hero Member
*****
Posts: 2887



« Reply #3 on: September 03, 2013, 08:23:50 AM »

How did you find this version number?
Logged
Ebd0
Full Member
***
Posts: 68



« Reply #4 on: September 03, 2013, 09:02:45 AM »

On the genrator guide writen by service engineer hand on software installtion section 
Logged
vesper
Global Moderator
Hero Member
*****
Posts: 2887



« Reply #5 on: September 03, 2013, 09:55:43 AM »

OK. Try to use the software I am sending in your email. See if it works...
Logged
Ebd0
Full Member
***
Posts: 68



« Reply #6 on: September 04, 2013, 02:32:00 AM »

Need help for RE999 pin configuration female-female
Logged
vesper
Global Moderator
Hero Member
*****
Posts: 2887



« Reply #7 on: September 04, 2013, 03:44:16 AM »

You need a null-modem DB9female <--> DB9female serial cable.
Pinout: http://en.wikipedia.org/wiki/File:D9_Null_Modem_Wiring.png

Logged
Ebd0
Full Member
***
Posts: 68



« Reply #8 on: September 07, 2013, 12:22:35 PM »

Done
 Runing the soft on win xp service_pack 3 it work good with serial cables not usb to serial , but i don't know till now where is the problem ?!!! No errors appear on the ssw and still GEN OK LED on D211 is off , no preb no expo !!!! So what can i do ?! I have another device pl sx 50 but work good can i take a backup and use it on the other machine ?
Logged
vesper
Global Moderator
Hero Member
*****
Posts: 2887



« Reply #9 on: September 08, 2013, 02:44:30 AM »

You can transfer the configuration and settings from one Polydoros to another (of course this action will erase any previous configuration/adjustments on the generator). Both Polydoros generators must have the same software version.

You have to do the following at the working Polydoros (with ssw):
- Data --> Save (saves configuration settings to a file with extension ".alp")
- Data --> Change Host --> Backup Data (saves EEPROM settings of CPU D210 to a file with extension ".210")

In the other Polydoros you will have to do the opposite actions:
- Data --> Change Host --> Restore Data (to restore the D210 EEPROM contents)
- Data --> Load and then Data --> Restore (to restore the data to the generator)
Logged
Ebd0
Full Member
***
Posts: 68



« Reply #10 on: September 08, 2013, 05:56:26 AM »

oky
done all above and it work perfectly , no errors but still have no preb or exp because of GEN OK LED is OFF !!!!
can you help me in what can i do to make the GEN ok  LED ON !! check processor -system x2075-22-1
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!
moneypit