Siemens X-Ray Equipment Servicer's Technical Forum
April 23, 2018, 07:54:01 PM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: The New (and improved) Siemens X-Ray Equipment Servicer's Technical Forum. More features, more information and more help for Siemens Imaging Equipment service providers and support persons.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: SX 50 XCS Service SW TUBE CALIBRATION  (Read 2535 times)
cmgualdo
Newbie
*
Posts: 23



« on: April 18, 2013, 10:11:29 AM »

HI EVERYONE,

WE ARE INSTALLING A SX50, THANKS VESPER FOR HIS HELP ON CONNECTIONS. ( ITS ONLY REMAINING TO CONNECT THE OVER HEAD ASSAMBLY)

IS ALL READY WORKING, BUT ONLY WITH LOW EXPOSURE TECHNIQUES, WHEN I PUT A TECHNIQUE FOR A CHEST IT APPEAR A 714 ERROR.
I THINK IS BECAUSE WE CHANGE THE TUBE AND NEED CALIBRATION.

BUT WITH THE EQUIPMENT IS MISSING THE SERVICE SOFTWARE, DO ANYONE HAVE IT?
AND I HAVE THE MANUAL OF AN LX50, IS THE SAME STEPS TO CONFIGURE THE SX50? IF NOT A COPY OF THE CONFIG STEP MANUAL WILL BE GREAT.

THANKS IN ADVANCE
Logged
vesper
Global Moderator
Hero Member
*****
Posts: 3027



« Reply #1 on: April 18, 2013, 10:35:31 AM »

The service software for SX50 is totally different than LX (and the calibration procedure as well...).

I do not suppose that you know the software version that your generator is loaded with...?

In any case, you will find more info in your email.
Logged
cmgualdo
Newbie
*
Posts: 23



« Reply #2 on: April 18, 2013, 10:57:59 AM »

Thanks a lot
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!