Siemens X-Ray Equipment Servicer's Technical Forum
April 19, 2019, 03:33:01 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: **If an account is offline for more than 1,500 Days or 4.5 years, the account will be deactivated and removed, to free up space, and names**
 
   Home   Help Search Login Register  
Pages: [1] 2 3   Go Down
 
Subject Started by Replies Views Last post
General guidlines for support requests vesper 0 11827 Last post December 07, 2010, 02:23:36 PM
by vesper
Welcome to the Siemens X-Ray Equipment Servicer's Technical Forum! « 1 2 » Bev Ende 26 70286 Last post November 16, 2016, 09:12:30 AM
by mstiern
Polydoros SX 50/80 Multiple "beeps' When exposure made. Doug 1 1316 Last post July 05, 2011, 11:06:47 PM
by vesper
POLYDOROS SX ERR 131/032 Julian 1 1242 Last post July 13, 2011, 12:52:47 PM
by vesper
Polydoros SX80 CPU-HD donīt boot up JuanJose 1 1335 Last post September 30, 2011, 09:53:05 PM
by vesper
Siemens Polydoros SX 65/80 Technikteam 6 4925 Last post November 18, 2011, 08:45:34 AM
by Technikteam
Polydoros SX 50/80 no exposure and will not connect with service pc SJRooker 6 2164 Last post July 02, 2012, 05:08:56 PM
by SJRooker
XCS SERVICE SW VA00C aamir11 4 1482 Last post July 10, 2012, 10:37:04 AM
by Javaidgi
SX 65/80 software loader floppy disk Kurstun 1 1001 Last post July 26, 2012, 10:37:26 PM
by vesper
Polydoros SX 80 pbcollins 7 2810 Last post August 13, 2012, 08:57:36 AM
by pbcollins
Poly SX 50 / 80 Iontomat and grid SJRooker 3 1319 Last post August 16, 2012, 10:37:16 PM
by vesper
Polydoros SX80, intermittent console locks up. pbcollins 0 857 Last post August 28, 2012, 12:01:57 PM
by pbcollins
POLYDOROS SX 65/80 on Lithostar Multiline tomios 3 1085 Last post September 17, 2012, 08:35:42 AM
by vesper
Polydoros sx 65 no x ray sporadically without error zaidlogic 7 2107 Last post September 21, 2012, 10:03:49 PM
by vesper
Diamentor on PL SX65 remetech 0 915 Last post September 27, 2012, 03:22:34 AM
by remetech
Polydoros SX - Double questionmark-like displays on D320-XCU Andrew 4 1560 Last post October 08, 2012, 01:57:31 AM
by remetech
Polydoros SX65 - Error 119/080 ZargoB 6 2644 Last post November 11, 2012, 08:08:35 AM
by ZargoB
Polydoros-SX65 - exchange of NVRAM on board D320 wich new one borro 1 1703 Last post December 26, 2012, 09:53:46 AM
by vesper
POLYDOROS SX50/80 - ERROR 634 cmgualdo 7 1967 Last post May 02, 2013, 10:24:06 AM
by Bev Ende
Polydoros SX50/80 Error 660 and 137 MichaelH 1 1152 Last post May 03, 2013, 09:55:14 AM
by vesper
Pages: [1] 2 3   Go Up
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!