Siemens X-Ray Equipment Servicer's Technical Forum
September 26, 2017, 12:18:22 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: The success of any forum depends on membership participation. I encourage the members to promote the forum to your associates. If you have a website please place a link to the forum on your web page. Thank you.
 
   Home   Help Search Login Register  
Pages: [1] 2 3 ... 10
 1 
 on: September 20, 2017, 09:43:04 AM 
Started by Trasgo1 - Last post by Trasgo1
The problem is that it no longer connects and tells me: ERROR # 3. Datablock rejected by host

 2 
 on: September 20, 2017, 09:14:47 AM 
Started by Trasgo1 - Last post by vesper
I believe that something went wrong with the installation. Re-try complete procedure.

 3 
 on: September 20, 2017, 08:55:50 AM 
Started by Trasgo1 - Last post by Trasgo1

Before the installation said VB01E now says .B01E

 4 
 on: September 20, 2017, 06:36:06 AM 
Started by Trasgo1 - Last post by vesper
Did it say the same version BEFORE you install the software?

 5 
 on: September 20, 2017, 06:26:51 AM 
Started by Trasgo1 - Last post by Trasgo1

Use initdisk to generate the configuration file.
If we are using the correct version of the software since the original was VB01E now on power up says .B01E

 6 
 on: September 19, 2017, 10:04:16 PM 
Started by Trasgo1 - Last post by vesper
Possible to have some incompatibility in configuration parameters of the service software:
- Did you perform "initdisk" before using the service software?
- Did you give the correct answers to the initdisk procedure (depending on your unit's configuration)?

Are you using the correct version of the software (the one that was originally installed in your unit)?

 7 
 on: September 19, 2017, 02:28:48 PM 
Started by Trasgo1 - Last post by Trasgo1

after installing the host file that took 8 hours and then install the memoscope_sub file. The computer is no longer video. Now the service pc measures the following   ERROR # 3. Datablock rejected by host ----> RESTART, so pulse the arrow keys up or down and shows  NO CONTACT WITH THE POSSIBLE HOST .. I tried several times and I still rises same. Clarified that db9 cable properly arming and Use a PC running  win98 with floppy.

 8 
 on: September 15, 2017, 07:14:50 AM 
Started by Trasgo1 - Last post by vesper
Use Win98 or older... Use pure MS-DOS if you can...

 9 
 on: September 15, 2017, 06:59:14 AM 
Started by Trasgo1 - Last post by Trasgo1

Good morning I'm using winNT 4.0 on a laptop with serial port

 10 
 on: September 14, 2017, 10:25:14 PM 
Started by Trasgo1 - Last post by vesper
You are using wrong operating system in your service pc/laptop... or possibly a wrong type of pc/laptop (without a physical serial port)...

Pages: [1] 2 3 ... 10
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!